Устаревшие устройства не будут поддерживать WhatsApp

14

Устаревшие модели устройств с нового года не будут поддерживать WhatsApp. такое заявление сделали разработчики популярного мессенджера.

С нового года популярный мессенджер WhatsApp станет недоступен для устройств с устаревшей ОС. Ранее сервис работал на всех гаджетах, независимо от версии системы.

Новые требования к устройствам были выдвинуты после анализа 7-летней работы мессенджера. В то время, когда WhatsApp появился в 2009 году в App Store, 70% пользователей имели устройства на основе BlackBerry и Nokia, а популярные в данный момент Google, Apple и Microsoft тогда составляли всего четверть рынка.

Разработчики приняли решение ограничить доступ устаревших моделей по причине роста популярности и регулярных обновлений продуктов Google, Apple и Microsoft, называя бессмысленной ориентировку на устаревшие устройства.

Источник: vistanews.ru

Вам также могут понравиться